
IconMover Help Index
The Index contains a list of all Help topics available for IconMover<Tm>.    Index items are 
arranged in alphabetical order within each major category.    You can use the scroll bar to see
the entries that are not currently visible in the Help window.

For information on how to use Help, press F1 or choose Using Help from the Help menu.
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IconMover Procedures
Build New Icon Files
Cutting, Copying & Pasting
Deleting Icons
Editing Icons
Quitting IconMover
Saving Icon Files
Scrounging Icons
Selecting Printers



IconMover Commands

File Menu
New
Open
Close
Save
Save As
Revert to saved file
Save for IconEdit
Save as Paint
Scrounge icons
Duplicate
Page Setup
Print
Print Catalog
Select Printer
Goto CalendarMaker
Quit

Edit Menu
Undo
Cut
Copy
Paste
Clear
Select All

Windows Menu
(1st Icon file)
(2nd Icon file)
:
:
(nth Icon file)



Edit Menu
The Edit menu includes commands that enable you to move text to and from the clipboard, 
to delete text, and to undo a previous editing operation.

For more information, select the Edit menu command name.

Clear
Copy
Cut
Paste
Select All
Undo



File Menu
The File menu includes commands that enable you to open and save files, establish a new 
workspace, and to print.

For more information, select the File menu command name.

Close
Duplicate
Goto CalendarMaker
New
Open
Page Setup
Print
Print Catalog
Quit
Revert to Saved File
Save
Save As
Save As Paint
Save for IconEdit
Scrounge Icons
Select Printer



Windows Menu

The windows menu allows you to switch easily between all of the active icon files displayed.  
Just click on the Windows menu command, and highlight the icon file name that you wish to 
work on and release.    That file will then come to the front and all others will move back one. 

Note:    If you open more than one file of the same name, they will appear with a 
numeric identifier following them, in order to keep them distinct.



IconMover Glossary
 
The following glossary will show definitions to selected words used throughout the 
CalendarMaker program.    To view the definition, choose the appropriate letter, click on the 
word and hold down the mouse button.    When you are finished reading, release the button 
and the definition will disappear.

[A]- [B]- [C]- [D]- [E]- [F]-
[G]- [H]- [I]- [J]- [K]- [L]-
[M]- [N]- [O]- [P]- [Q]- [R]-
[S]- [T]- [U]- [V]- [W]- [X]-
[Y]- [Z]-



Glossary Index for: A
Select a word:

Active Window Alert Box



Glossary Index for: B

Select a word:

Backspace Key Back up(v)
Backup(n) Button
BitMap .BMP



Glossary Index for: C

Select a word:

Cancel Button Check Box
Choose Click
Clipboard Command
Control Key Control Menu Box



Glossary Index for: D

Select a word:

Default Delete
Desktop Dialog Box
Dimmed Command Directory
Double-Click Drag



Glossary Index for: E

Select a word:

Edit Enter Key



Glossary Index for: F

Select a word:

File File Type
Font



Glossary Index for: G
No words listed.



Glossary Index for: H

Select a word.

Highlight



Glossary Index for: I
Select a word.

Icon



Glossary Index for: J

No words listed.



Glossary Index for: K

No words listed.



Glossary Index for: L

No words listed.



Glossary Index for: M

Select a word.

Maximize Box Menu
Menu Bar Menu Title
Minimize Box Mouse
Mouse Button



Glossary Index for: N

No words listed.



Glossary Index for: O

Select a word.

Open Option



Glossary Index for: P

Select a word.

Path(or Pathname) Press
Printer-Specific Fonts & Screen Fonts



Glossary Index for: Q

No words listed.



Glossary Index for: R

Select a word.

Return Key



Glossary Index for: S

Select a word.

Save Scroll
Scroll Arrow Scroll Bar
Scroll Box Select
Selection Shift-Click
Shift-Drag Sizing Handle



Glossary Index for: T

Select a word.

Text File Title Bar



Glossary Index for: U

No words listed.



Glossary Index for: V

No words listed.



Glossary Index for: W

Select a word.

Window



Glossary Index for: X

No words listed



Glossary Index for: Y

No words listed.



Glossary Index for: Z
No words listed.



The frontmost window on the desktop; the window where the next action will take place.    An
active windows title bar is usually highlighted.



A box that appears on the screen to give a warning or to report an error message during the 
use of CalendarMaker, or any other application.



A key that backspaces over and erases the previously typed character or the currently 
highlighted selection.



To make a spare copy of a disk or of a file on to a floppy or a hard disk.    Backing up your 
files and disks ensures that you won't lose information if the original is lost or damaged.



A copy of a disk or of a file on a disk.    It's a good idea to make backups of all your important
disks and to use the copies for everyday work, keeping the originals in a safe place.



A pushbutton-like image in dialog boxes where you click to designate, confirm, or cancel an 
action.    See also mouse button.



A button that appears in a dialog box.    Clicking it cancels the command.



A small box or circle associated with an option in a dialog box.    When clicked, you may 
change the option or affect related options.



To pick a command by dragging through a menu.



To position the pointer on an icon, button, or any other selection possibility, and then press 
and quickly release the mouse button.



A storage area for text or data that you are copying or moving.



An instruction that causes the computer to perform a specific action.    A command may be 
typed, or selected with the mouse.



A key often use in keyboard accelerators.    Marked with a Ctrl on the keyboard.



The menu farthest to the left in the title bar, indicated with a horizontal bar symbol.    Allows 
you to manage the currently running applications.



Describes an option or device that is automatically selected.    Text is usually highlighted, 
and buttons clicked.    If you do not change the selection, the default will be used.



To remove a character or word from a file, or a file from a disk.



In Windows applications, it is the computer's working environment.    It includes the menu 
bar, and the enclosed area on the screen.    



A box that contains a message requesting more information from you.    You may be asked to
make selections concerning your calendar, such as type, headings etc., or it may be 
informative, explaining that you have made an invalid request.



A command that appears gray rather than black in the menu.    These commands may not be
executed at that time.



A pictorial, alphabetical, or chronological list of the contents of a sub-directory, or disk.    
Usually displayed when you choose to open or save a file.



To position the pointer where you want an action to take place, an then press and release 
the mouse button twice, quickly.



To position the pointer on something, press and hold the mouse button down, move the 
mouse, and release the button.    This is used to move icons to and from your calendar, 
create and move floating notes, and to sometimes make selections.



To change or modify.



A key that confirms or terminates an entry or command.



Any named, ordered collection of information stored on a disk.    You create a file, whenever 
you save something to the disk.    For example calendar file are stored on the disk as 
<Name>.CLN.    The (usually) 3 letter extension following the name of the file, simply lets 
you know what type of file it is.    For example, .BMP indicates a paint file, .DAT indicates a 
data file and so on. 

 See also, File Type.



The code (.CLN, .BMP, etc.) indicates how the file may be used within the program.    For 
example, a file that is not a .CLN file, cannot be opened as a calendar file.



A style of text.    There are many different styles, and most can be changed by size, giving a 
different appearance, within the same style type.



To make something visually distinct.    Text usually appears a light letters on a dark 
background, instead of dark on light.



A small symbol that represents either a running application in Windows, or a picture placed 
on a calendar to signify special events.



The small box containing an up arrow at the right end of the Title Bar.    Clicking this box 
enlarges the window to its maximum size.



A list of choices presented by a program, that allow you to select an action.    Menu choices 
appear when you point to and press menu titles in the menu bar.    Clicking on a highlighted 
command, executes that action.



The horizontal strip at the top of the screen that contains the menu titles.



A word, phrase or icon in the menu bar that designates one menu.    Pressing on the menu 
title causes the title to be highlighted and its menu to appear below it.



The small box containing a down arrow, at the right of the title bar.    Clicking this box 
reduces the application to an icon in the lower left corner of the screen.



A small device whose movement, controls the movement of a pointer on the screen.    The 
mouse is used to make selections, move data and draw within the icon editor.



The button(s) on the top of the mouse.    Used to initiate a program-controlled response.



To make a file useable to an application.    Files must be opened in order to work with them.



Something chosen, or available as a choice.



A graphical image used on the screen to represent where the next entered text will be 
inserted.    Usually, the cursor is either a horizontal or vertical bar.



(1)To position the pointer on something and click.    (2)To strike and release a key.



Fonts built into the printer.    They can be installed with the printer software, and are 
substituted for the screen fonts when you print a document.



Striking the Return (or Enter) key causes the cursor to move to the beginning of the next 
line.    It can also be used to confirm a command.



Storing information on a disk.    If you do not save your work, it will be lost when you exit the 
application.



Moving a document or directory in its window, to view different parts.    This is done with the 
scroll bar.



Arrows at either end of a scroll bar that are used to scroll through a document.



A rectangular bar located at the right or bottom of a window.    Clicking or dragging in the 
scroll bar, causes movement to different locations in the document.



The white box in a scroll bar.    The position of the scroll box in the bar, indicates the position 
of what's in the window, relative to the entire document.



See "choose".



The information or items that will be affected by the next command.    The selection is 
usually highlighted.



A technique that allows you to extend or shorten a selection by positioning the pointer at the
end of what you want to select and holding down the Shift key, while clicking the mouse 
button.



A technique that allows you to select multiple objects by holding down the Shift key, and 
clicking on the objects with the mouse button.



A tiny box on the bottom-right hand corner of floating notes.    Clicking on and dragging the 
box resizes the floating note.



A file containing information expressed in text form, that is used by CalendarMaker to 
include information in a calendar



The horizontal bar at the top of a window that shows the name of the window's contents.    
The window can be moved by clicking on the title bar, and dragging.



The area that displays information on the desktop.    Windows can be opened, closed, moved 
around, and scrolled-through to view their contents.



Keyboard sequences that are used as shortcuts to perform certain commands.    For 
example, a Ctrl-S, may save you from pulling down the File menu, and selecting the Save 
command.



The pointer is a graphical image used to represent the location of the mouse on the screen.   
The pointer may be an arrow, a hand, or anything that moves with the mouse.



A format style that is used when reading in and drawing pictures and icons.    CalendarMaker 
allows the use of any bitmap pictures in your calendars.



The extension given to all bitmap format files.    Files with the .BMP extension can be used by
CalendarMaker as pictures.    Bitmap files will be listed in the open dialog box, when you 
choose to open a picture file.



Keyboard Accelerators
Key(s) Action
----------------------------------------------------------
Ctrl+N Open New File
Ctrl+O Open Existing File
Ctrl+S Save Current File
Ctrl+D Duplicate Icon File
Ctrl+P Print Current Icon File
Ctrl+Q Quit IconMover
Ctrl+A Select All
Alt+Bksp Undo previous 

command
Shift+Del Cut selected icons
Ctrl+Ins Copy selected icons
Shift+Ins Paste clipboard icons
----------------------------------------------------------



Clear

Deletes selected icons without moving them to the clipboard.



Copy

Places a copy of the selected icons on the clipboard, so it may be saved and pasted later.



Cut

Removes selected icons and moves them to the clipboard, so they may be pasted later.



Paste

Moves icons from the clipboard, and places them into the active window.



Select All

Highlights all of the icons in the current window, so they may be copied, cut or deleted.



Undo

Cancels the last change you made to an icon file, and returns the application to the state 
prior to that change.



Close

Closes the active Icon File window, and ensures that it has been saved.



Duplicate

Copies the current icon file to a new "Untitled" Icon File window.



Goto CalendarMaker

Reduces IconMover to an icon in the lower left hand corner of the screen, and executes the 
CalendarMaker application.

Note:    If CalendarMaker is not in the same directory as IconMover, this command 
will be dimmed, and CalendarMaker will have to be run seperately.



New

Opens a new, untitled, empty icon file with blank spaces for 24 icons.



Open

Opens a previously saved icon file from disk.



Page Setup

Allows you to configure your printer to paper size, orientation and other options.



Print

Prints the active icon file.

To select a printer, see:
Selecting Printers



Print Catalog

Prints a catalog of all of the icon files in your current directory and branching subdirectories.



Quit

Ends your IconMover session, ensuring that all icon files have been saved.



Revert to Saved File

If you make changes to an icon file, and decide that you don't want them, this command will 
take you back to the most recently saved version of that icon file.



Save

Saves the active icon file under the current name and directory.



Save As

Allows you to select the name and directory that you wish the icon file to be saved under.



Save as Paint

Allows you to save the current icon file as a Paint file.    The file can then be called up in a 
Paint program, and modified there.



Save for IconEdit

If you have the Windows Software Development Kit, this command copies the selected icon 
to the clipboard as a 64 X 64 pixel image, that can be pasted into IconEdit.



Scrounge Icons

Allows you to capture icons from any image on the screen and place the image into the first 
empty Icon window of the current icon file.

For information of scrounging icons, see:
Scrounging Icons



Select Printer

Allows you to select, from your installed printers, the one you wish to have your calendar 
printed out to.

For More Information on selecting printers, see:
Selecting Printers



Building New Icon Files

Building new icon files, allows you to create custom icon files, by taking icons from existing 
icon files, and placing them in a new one.    

To build a new icon file:

(1).    Select "New" from the File menu.

(2).    Select "Open" from the File menu.    Select the icon file you wish, and open it.    
Note:    The Open dialog box will continue to appear until you select 

"Cancel".    You may have as many icon files as you wish open at a time.

(3).    To place icons from existing files, into your new one,
*    Click and hold the left mouse button on the icon you wish to move.
*    Drag the icon to the new icon file.
*    When the desired location is highlighted on your new file, release the mouse 

button, and the icon will be placed.

              To move multiple icons:

*    Shift-click or use the right mouse button, to select the desired icons.
*    Click and drag a rectangle around the selected icons.
*    Drag the rectangle onto the new icon file, and release the mouse button.

Note:    If you place an icon over an existing one, the new one will replace the old 
one.

You may also use Copy, Cut and Paste. 



 To Copy and Paste, or Cut and Paste text

        1.    Select the desired icons, by clicking and dragging with the mouse.

        2.    Goto the Edit menu on the window bar.    Choose:
- Cut to remove the highlighted icons.
- Copy to make a copy of the highlighted icons.

        3.    Move the cursor to the new icon file.

        4.    Goto the Edit menu on the window bar, and choose Paste.

The icons will be placed accordingly in the new icon file.
If there is not room for the selected icons, the paste command will be dimmed.



Deleting Icons

To remove unwanted icons from a file, simply click on a blank space, drag it to the unwanted
icon, and release.    The blank space will cover the icon, and "delete" it.

You may also select multiple icons, and use the "Clear" or "Cut" commands to remove them 
from the icon file.



Editing Icons

CalendarMaker allows you to create your own icons, and edit existing ones.    To do this, you 
must first double-click on the icon, in the icon window.

You can perform the following edit actions:

* Clicking on dots in the enlarged icon picture will toggle dots from black to white and vice 
versa.
* Clicking and dragging, will draw continuous lines, or erase existing lines.
*The right mouse button will draw vertical and horizontal lines.
* Clicking on the edges of the enlarged box, will cause the icon to be shifted in that 
direction.

The "Clear" button will erase the icon completely.
The "Cancel" button voids any changes.
The "OK" button accepts any changes.



Saving Icon Files

When you are ready to save an icon file to disk, 
- pull down the "File" menu and select "Save As"
- type in the name of your file, and add the .ICN extension

For more information on save utilities, see:
Save
Save As
Save As Paint
Save for IconEdit



Scrounging Icons

When the image that you wish to have scrounged to an icon is displayed, select "Scrounge 
Icons" from the file menu.    

*    A flashing cursor will appear on the screen.    
- Clicking the right mouse button will cycle through the four different cursor sizes.
- Clicking the middle mouse button will cycle through the sizes in reverse order.

*    Drag the cursor over the portion of the image you wish to capture and click the left 
mouse button.
The image will automatically be stored in the Icon window, and can be used or edited.



Closing-down your IconMover session

You may exit IconMover by one of two ways. 

      *Select Quit from the File Menu.

        * Double-Click on the close box of the IconMover window.    (upper left hand corner of the
screen)

NOTE:    Both methods will prompt you to save any changed files before exiting the program.



To Choose a Printer

        1.    Choose the Select Printer command in the File Menu.
This will display a dialog box containing the printers that you have hooked to your 

system.

        2.    If the highlighted printer is the one you wish to use, then click on the OK button, 
Otherwise,
        - Double-click on a different printer, or

         - Single-click on    a printer and click OK.




